0 votes

Starting with Skipper 3.0.2 we have to upgrade our build servers to OS X 10.9. (It's because of new Apple codesign v2 policy).

If you need to run Skipper on OS X 10.8 and older it's necessary to install some additional libraries which are shipped with 10.9+ but are missing on 10.8.

To do that, use brew with following command:

brew install xz

It's possible that based on your OS it will be necessary to install some additional libraries. The best and preferable way is to upgrade your OS at least to 10.9.

asked in Information by Skipper developer (133k points)
edited by

Please log in or register to answer this question.