0 votes

I had ORM Designer2 running fine on Windows XP.

I installed 2.2.1.734 when it came out but didn't run it.

When I tried to today, I got this error:
Image caption

"Ha!" I thought, "I've installed the 64-bit version, that was stupid of me".

So I uninstalled ORM Designer2.

I downloaded OrmDesigner2-2.2.1.736-Windows-32bit.exe and installed it

And when I ran it for the first time, I got the same error:
Image caption

This is on Windows XP SP3 with all latest updates, patches etc installed... can you help?

asked in Solved by (780 points)
recategorized by

Hi Peter,
thanks for report. What version of ORMD2 you originally had?
It will help us in locating what caused this error. It's probably problem in some updated external library we're using.

we successfully found and fixed the problem. new release on the way. ETA about 2 hours to release.

Thanks Ludek! I can't tell you what version I had installed before 734, but it was probably the one available when I bought my license.

1 Answer

0 votes
Best answer

New beta release with this fix is now available on our download site:

http://support.orm-designer.com/402/orm-designer2-beta

We test it on two different XP (virtual) machines and everything now works without problem. Please let me know if this fix solved also your issue.

answered by Skipper developer (134k points)
selected by

That runs on my Windows XP machine, thanks!

Great. Glad we solved it.