0 votes

Sometime you could need old v1 version. Here are links to old releases:

But please be aware that v1 version can't open v2 projects, also new license keys doesn't work on v1 licesenses.

asked in How To & Manuals by Skipper developer (132k points)
edited by

1 Answer

0 votes
Best answer

Why would I ever need ORMD1 again when ORMD2 works so smoothly with old projects?! ;)

answered by (3.5k points)
selected by

Thanks for compliment ;-). You're definitely right.

But to be fair also to users who haven't updated their maintenance, we decided to offer a way how to download old v1 versions.

Oh, sure.

What about adding the last v1 version to http://www.orm-designer.com/previous-builds ?

Unfortunately this isn't possible because of a way how previous-builds are maintained.

Previous builds list is generated from our licensing/deploy server where we maintain and store all new builds/releases and it would be very tricky to hack old release to our new server. This is definitely easier way ;-)