0 votes

I have just hit the update button on skipper while working on an urgent project and now I get this message:

enter image description here

Would it not be too much to ask to provide a warning, before update takes place that an OS is going to need to be updated as well?

What is the process to roll skipper back to an older version?

asked in Bug report by (550 points)

1 Answer

0 votes

Thank you for suggestion and sorry for the inconvenience. You're right that would be great to implement such a feature.

Unfortunately, on all other OS, we're still supporting all previous versions including Windows XP, but Apple continuously forcing us to upgrade our build machines and eliminate support of old versions of OSX.

Although we would love to support old versions, there were some critical fixes (security and stability) which were released only for the newest XCode environment. Unfortunately, this meant to cut old OSX versions.

Anyway, previous versions can be found here: https://www.skipper18.com/en/download/previous-releases

answered by Skipper developer (134k points)